test post

Updates, changes and plans for Feldgrau.net and Feldgrau.com.
Post Reply
Maxschnauzer
New Member
Posts: 1
Joined: Thu Feb 22, 2018 2:42 am

test post

Post by Maxschnauzer » Tue Feb 26, 2019 12:42 am

trying to post

User avatar
Prosper Vandenbroucke
Enthusiast
Posts: 406
Joined: Wed Oct 23, 2002 12:01 pm
Location: Braine le Comte - Belgium
Contact:

Re: test post

Post by Prosper Vandenbroucke » Tue Feb 26, 2019 4:10 am

Hi Max,
I was trying to login or to register but impossible.
But I was able to send you a respons. Why, I didn't know.
I tried also to contact an administrator or an moderator but I didn't receive a respons, maybe they didn't receive my several e-mails???
Kindly regards
Prosper :wink: :wink:

User avatar
Prosper Vandenbroucke
Enthusiast
Posts: 406
Joined: Wed Oct 23, 2002 12:01 pm
Location: Braine le Comte - Belgium
Contact:

Re: test post

Post by Prosper Vandenbroucke » Mon Mar 04, 2019 2:09 pm

WHY can Ipost a respons, but [b]WHY[/b] can I didn't login, neither register?????

User avatar
U.Holthausen
Member
Posts: 26
Joined: Sat Oct 11, 2008 1:31 am
Location: Wesseling Germany

Re: test post

Post by U.Holthausen » Sat May 11, 2019 11:00 pm

Hello

trying to post....
Yours sincerely

Uli

User avatar
Prosper Vandenbroucke
Enthusiast
Posts: 406
Joined: Wed Oct 23, 2002 12:01 pm
Location: Braine le Comte - Belgium
Contact:

Re: test post

Post by Prosper Vandenbroucke » Mon May 20, 2019 7:02 am

Wow..............the forum seems working again.
I was able to login and made a respons!!!!!!!!

Post Reply