Update of Server / Forum Software

Updates, changes and plans for Feldgrau.net and Feldgrau.com.
Post Reply
jordanr
New Member
Posts: 16
Joined: Wed Feb 11, 2015 7:30 am

Update of Server / Forum Software

Post by jordanr » Wed Mar 04, 2015 7:27 pm

Hi all!

I updated the server and software. There are some bugs and that I am working on. By the end of tomorrow I should have it smoothed out.

Richard

User avatar
Tom Houlihan
Patron
Posts: 4301
Joined: Mon Sep 30, 2002 12:05 pm
Location: MI, USA
Contact:

Re: Update of Server / Forum Software

Post by Tom Houlihan » Thu Mar 05, 2015 7:04 am

Whew!

I tried to log in last night, and got some generic screen. Much relief!

May I humbly request you warn us next time?
TLH3
www.mapsatwar.us
Feldgrau für alle und alle für Feldgrau!

jordanr
New Member
Posts: 16
Joined: Wed Feb 11, 2015 7:30 am

Re: Update of Server / Forum Software

Post by jordanr » Thu Mar 05, 2015 7:24 am

Tom:

Sorry about that. Will give 48 hours heads up next time. Tackling some bugs still now.

Richard

jordanr
New Member
Posts: 16
Joined: Wed Feb 11, 2015 7:30 am

Re: Update of Server / Forum Software

Post by jordanr » Thu Mar 05, 2015 7:24 am

Tom:

Sorry about that. Will give 48 hours heads up next time. Tackling some bugs still now.

Richard

User avatar
Leo Niehorster
Author
Posts: 544
Joined: Fri Jan 16, 2004 3:22 am
Location: Hannover, Germany
Contact:

Re: Update of Server / Forum Software

Post by Leo Niehorster » Fri Mar 06, 2015 2:38 am

Hi Richard,
Like the clean look. And I appreciate the little avatar next to my name at the top when logged in. Good work.

Leo

PS
Am I missing something? The "Post a Reply" box is missing all the bells and whistles (links–quotes-etc.)? The "Options" tab below does nothing.

User avatar
Tom Houlihan
Patron
Posts: 4301
Joined: Mon Sep 30, 2002 12:05 pm
Location: MI, USA
Contact:

Re: Update of Server / Forum Software

Post by Tom Houlihan » Fri Mar 06, 2015 4:55 am

Yeah, I can see the neater appearance. Looks crisper.
TLH3
www.mapsatwar.us
Feldgrau für alle und alle für Feldgrau!

jordanr
New Member
Posts: 16
Joined: Wed Feb 11, 2015 7:30 am

Re: Update of Server / Forum Software

Post by jordanr » Fri Mar 06, 2015 7:33 am

I tried to keep look the same and upgrade to latest version of underlying software.

I see the links / quotes options at the top of the post reply box. Where are you looking?

User avatar
John W. Howard
Moderator
Posts: 2270
Joined: Fri Sep 27, 2002 10:55 pm

Re: Update of Server / Forum Software

Post by John W. Howard » Fri Mar 06, 2015 3:18 pm

For us "technology-Challenged types", it took me a little while, but I like some of the new features!!
John W. Howard

User avatar
Leo Niehorster
Author
Posts: 544
Joined: Fri Jan 16, 2004 3:22 am
Location: Hannover, Germany
Contact:

Re: Update of Server / Forum Software

Post by Leo Niehorster » Sat Mar 07, 2015 1:29 am

Here is what I see. Nothing at the top.
The 'Options' button brings nothing.
Attachments
FG Post a Reply box.jpg
FG Post a Reply box.jpg (93.38 KiB) Viewed 6928 times

phylo_roadking
Patron
Posts: 8459
Joined: Thu Apr 28, 2005 2:41 pm

Re: Update of Server / Forum Software

Post by phylo_roadking » Sat Mar 07, 2015 7:52 am

Oh, the "formatting" buttons? They appear on mine...

Leo, clear out your cache/history....then when you come back on the site again, it should "force" them into view.
"Well, my days of not taking you seriously are certainly coming to a middle." - Malcolm Reynolds

phylo_roadking
Patron
Posts: 8459
Joined: Thu Apr 28, 2005 2:41 pm

Re: Update of Server / Forum Software

Post by phylo_roadking » Sat Mar 07, 2015 7:55 am

And good to have the full, detailed " advanced search" function back :)
"Well, my days of not taking you seriously are certainly coming to a middle." - Malcolm Reynolds

User avatar
Leo Niehorster
Author
Posts: 544
Joined: Fri Jan 16, 2004 3:22 am
Location: Hannover, Germany
Contact:

Re: Update of Server / Forum Software

Post by Leo Niehorster » Sat Mar 07, 2015 8:26 am

Well, nothing has changed. I forced a reload (Ctrl + F5): not change.

I logged in via a different browser (Chrome): still do not see the "formatting" buttons.

And the "Options" at the bottom doesn't work either.

jordanr
New Member
Posts: 16
Joined: Wed Feb 11, 2015 7:30 am

Re: Update of Server / Forum Software

Post by jordanr » Sun Mar 08, 2015 1:06 pm

Try now.

User avatar
Leo Niehorster
Author
Posts: 544
Joined: Fri Jan 16, 2004 3:22 am
Location: Hannover, Germany
Contact:

Re: Update of Server / Forum Software

Post by Leo Niehorster » Mon Mar 09, 2015 2:59 am

Yeees! Home again. :wink:
Thank you.
Information not passed on is lost.
URL: World War II Armed Forces

User avatar
fridgeman
Supporter
Posts: 185
Joined: Fri Aug 21, 2009 5:25 pm
Location: Deutschland - Köln

Re: Update of Server / Forum Software

Post by fridgeman » Mon Mar 16, 2015 8:22 pm

Fresh new look, but still the Feldgrau feeling.
I like it, thanks for the effort!

Just missing the "new posts" "active topics" etc. buttons. Some bug on my side, or they are removed?
If removed, would be nice if only temporarily.

Edit: Sorry, found it! If anyone else is wondering, its behind the Quick Links button :)

Post Reply